Gamme TI-82



Warning: Illegal string offset 'pagination' in /var/www/sdb/e/a/tout82/forum/sujet.php on line 234

Warning: Illegal string offset 'code' in /var/www/sdb/e/a/tout82/forum/sujet.php on line 235

Warning: Illegal string offset 'pagination' in /var/www/sdb/e/a/tout82/forum/sujet.php on line 325

Warning: Illegal string offset 'pagination' in /var/www/sdb/e/a/tout82/forum/sujet.php on line 325
Poster un nouveau sujet Poster une réponse
Bande sur l'écran
Auteur Message
Smourbiff
Invité
Posté le : Sam 29 Avr 2017, 17:15   Citer 

Bonjour j'ai des bandes sur mon écran du TI-82 Advanced cela ressemble à des bande de pixels morts , y a t-il des choses que je pourrais faire pour y remédier ?

  Haut de page Bas de page 
 
Mingerton



Autorisation : Membre
Nb de messages : 506
Inscrit le : Ven 07 Déc 2012, 20:09
Posté le : Lun 01 Mai 2017, 19:14   Citer 

Les bandes sont elles toujours là ou seulement sur certains écrans ou menus. Je pense notamment au menu graphique.

Si ce n'est que le menu graphique, fais 2nd - Prgm - Clrdraw (Effdessin).

Si c'est partout, pixels morts ou bug lié à du bricolage en asm, mais je penche plutôt pour les pixels morts. Ouais ton écran est foutu si c'est le cas.

----------------------
Mes articles
Mes programmes en ligne (je termine peu de projets)

Guide traduction Algo-Basic, par Linkakro
Catalogue des fonctions 82/83/84 FR/EN
 Adresse email Haut de page Bas de page 
 
Poster un nouveau sujet Poster une réponse





  Powered by Fire-Soft-Board v1.0.10 © 2004 - 2019 Groupe FSB
Page générée en 9 requêtes
BlackOne par Grimmlink